MacOS 10.15 Catalina: Installation von Fuse

Questions and information regarding the Mac OS X desktop client - Fragen und Informationen zum Mac OS X Desktop-Client

MacOS 10.15 Catalina: Installation von Fuse

Postby brohmann » 10 Oct 2019, 09:29

Die mit TeamDrive 4.6.7 ausgelieferte Version von Fuse ist nicht kompatibel mit dem neuesten MacOS 10.15. Daher muss Fuse mit einem neueren Installer aktualisiert werden, um das virtuelle Dateisystem nutzen zu können. Einen Installer finden Sie hier in der Version 3.10.3:
https://osxfuse.github.io/
brohmann
 
Posts: 28
Joined: 19 Sep 2017, 13:02

Re: MacOS 10.15 Catalina: Fuse installation

Postby brohmann » 10 Oct 2019, 09:30

The version of Fuse shipped with TeamDrive 4.6.7 is not compatible with the latest MacOS 10.15, so Fuse must be updated with a newer installer to use the virtual file system. An installer can be found here in version 3.10.3:
https://osxfuse.github.io/
brohmann
 
Posts: 28
Joined: 19 Sep 2017, 13:02


Return to Mac OS X

Who is online

Users browsing this forum: No registered users and 3 guests

cron