Problems with truecrypt

Problems with truecrypt

Postby tomtomq7 » 04 Mar 2014, 13:05

Hello there,
i´m new here so please be patient with me.
I'm working on a Macbookpro with OS X 10.8.5 (12F45) and using Truecrypt 7.1a.
I created a folder "untitled" and placed my TeamDrive 3 folders and documents there. Everything worked fine until i started TeamDrive before i mounted truecrypt.
I still can start truecrypt and mount the folder. But now it says /volumes/untitled 1 in the "Mount Directory". Before it said /volumes/untitled. TeamDrive can not create his folders.
The finder still shows the correct "untitled"
I tried to eject the volume over "diskutil eject /dev/disk1 and then reboot. But somewhere it remains for TeamDrive.
It seems that TrueCrypt still sees "untitled" and creates an "untitled 1"
any ideas

Thanks for feedback
Posts: 1
Joined: 04 Mar 2014, 12:54

Re: Problems with truecrypt

Postby Kenneth » 04 Mar 2014, 15:36

True Crypt is not something we really use ourselves in the office but I will try to help as much as I can.

Can't say I have any experience with a situation like this but I would, of course, recommend that if all of your TD folders are in a True Crypt container you shouldn't start TeamDrive if none of the files exist.

When you say "TeamDrive" folders, what do you mean exactly? The 'Spaces' folder or the actual TeamDrive data folder? Do you receive any error messages in TeamDrive? If so, let me know exactly what they say.

So you're saying TeamDrive can't create folders because all of it's folders are in "untitled" and True Crypt is mounting "Untitled 1"? Have you tried changing the folder True Crypt mounts? Have you tried recreating the TD Spaces folder on the new mounted drive?
Posts: 945
Joined: 29 Aug 2012, 15:11

Return to TeamDrive iOS

Who is online

Users browsing this forum: No registered users and 1 guest